SB startet nicht korrekt

  • Servus zusammen,


    zum Thema "Brüller", SB kann ich momentan nicht mehr spielen.

    Das Programm läuft zwar, gemäss Task-manager, jedoch passiert nichts. Nach Abklärungen liegt es möglicherweise am DirectX12, welches meine Grafikkarte nicht mehr ansteuert. Nun bin ich gerade in der Beurteilung der Lage (der Beginn einer Aktionsplanung;)).

    Soll ich eine Neue Grafikkarte kaufen oder direkt einen neuen Rechner/ Computer zusammen bauen, was meint Ihr dazu?



    Gruss aus der Schweiz


    sigi

  • Nee, da fallen mir noch andere Gründe ein.

    Es kann sein, daß bei Dir ein bestimmter Suchprozeß ins Leere läuft, und das Timeout schlichtweg sehr lang ist. Ist mir vor zwei, drei Wochen auch passiert, der nächste Patch wird diese Suche nach etwa fünf Sekunden abbrechen. Es gibt weiterhin Fälle, in denen bei einem Geländepaket eine ungültige Kombination von Paketinhalten und Metadaten-Datei auftreten kann. Da die Fehlersuche sehr aufwendig ist, würde ich empfehlen, entwerde auf den nächsten Patch zu warten oder aber

    - im Geländepaket-Ordner nach allen Dateien "metadata.mrf" suchen

    - Suchergebinsliste nach Datum sortieren

    - die neueste .mrf-Datei nach "mrf_old" umbenennen (oder ähnlich)


    Dann Steel Beasts neu zu starten versuchen. Wenn's nicht hilft, die nächst-jüngste MRF-Datei umbenennen usw.


    Danach sollte noch sichergestellt werden, daß der SB Pro Map Package Download Manager erfolgreich starten und sich verbinden kann. Ist das nicht der Fall (d.h. der "Connect"-Knopf ist nicht ausgegraut aber das Tray-Symbol ist kein vereinfachtes eSim-Logo (Mk IV-Panzersilhouette) auf grünem Hintergrund mit Häkchen sondern rot mit X drin), müssen wir noch weitere Maßnahmen durchführen.

    Bitte keine Privat-Nachrichten an mich!
    eMails integrieren sich viel besser in meinen Arbeitsablauf, oder schreibt's gleich ins Forum, OK?

  • DirectX 12 ist schwachsinn. Ich habe auch die GeForce 1060 GraKa und keine Probleme. Meines Wissens nutzt SB auch gar kein DX12. Sind ja bislang nur sehr wenige Spiele am Markt, die eben das tun. Also das sollte nicht der Grund sein, warum SB nicht startet.

  • ... und mit dem eigentlich Thema hat das auch nix zu tun (bis auf die konstruierte "Brücke" zum Wort "Brüller"). Bitte nächstes mal einen eigenen Thread im Supportforum eröffnen, danke.

    Ich war mal so frei das auszulagern.

    "Dass die Bundeswehr 70 Millionen für ein altes Segelschiff ausgegeben hat, finde ich sehr liebenswert. Wie toll wäre es, hätten sie noch ein paar Millionen Euro für Hellebarden und Katapulte übrig."
    - Peter Breuer (@peterbreuer)

  • Mit anderen Worten: Erstmal keine neue Hardware kaufen!

    - die neueste .mrf-Datei nach "mrf_old" umbenennen (oder ähnlich)

    Dann Steel Beasts neu zu starten versuchen. Wenn's nicht hilft, die nächst-jüngste MRF-Datei umbenennen usw.

    ...bis Steel Beasts wieder startet, dann die vorher umbenannten MRF-Dateien zurückbenennen bis auf die zuletzt geänderte, die dann ja offenbar das Problemkind ist.





    Bis der nächste Patch kommt, der das Problem beheben sollte.

    Bitte keine Privat-Nachrichten an mich!
    eMails integrieren sich viel besser in meinen Arbeitsablauf, oder schreibt's gleich ins Forum, OK?

  • Heilige Maria und Josef im Himmel, es läuft wieder! Danke Ssnake, jedoch darauf muss man zuerst gebracht werden oder man kennt das Programm SB im Detail, oder?

    Ich hoffe der Patch kommt bald, denn ein Spiel wieder zum laufen bringen mit:

    Task-manager öffnen

    Nach Details gehen

    Prozess beenden

    In Programm Data gehen

    Mutex Datei löschen

    Task-manager gehen

    In Details gehen

    SB Map Manager wieder starten

    Wieder alles schliessen

    Programm wieder öffnen

    Connected drücken

    Dann Programm Data

    Map Packend in SB versuchen anzupassen

    Einmal alle am Ende alle neuen Dateien mit «old»

    Wieder versuchen

    Ausschlussverfahren

    PC neu starten

    Wieder anpassen


    Und siehe da, plötzlich geht das Programm wieder und die Karten zum Scenario kann runter geladen werden und ich kann das Scenario spielen…. doch mit diesem Verfahren, vorgehen und somit etwas "murxxen"... Seid ihr sicher 😊


    Seit dem Neusten Update und das damit verbunden trennen von Karte und Scenario wurde die Grafik und das Spiel ganz klar detailgetreuer jedoch auch ein wenig einen «Murxx»

    Sicher, es ist eine Art Betaversion und daher kann das eine oder andere schon etwas herausfordernd sein, denn das IPhone 10 ist auch nicht direkt so auf den Markt gekommen.

    Jedoch nochmals, hoffe ich, das der Patch bald erscheint.

    Snake, nochmals merci vielmals für die Unterstützung. Dr thodt, jawohl verstanden, ordnung muss sein 😉 😊

    Gruss sigi

  • Das spiegelt definitiv nicht meine Idealvorstellung von Benutzerfreundlichkeit wieder. Soviel ist mal sicher.

    Aber zumindest konnten wir erst einmal den unnötigen Kauf neuer Hardware verhindern. :)

    Bitte keine Privat-Nachrichten an mich!
    eMails integrieren sich viel besser in meinen Arbeitsablauf, oder schreibt's gleich ins Forum, OK?




  • Servus zusammen,


    Fulda-Gap, eine Perle bezüglich Taktik.

    Leider kann ich die Karte nicht wirklich richtige wiederherstellen für die neuste Version. Habe zwar via Map-Manager eine Karte einpflegen können, jedoch werden die Details wie beispielsweise die Gebäude und Brücken nicht übernommen, was mache ich falsch?


    hat noch jemand das Scenario KELLERHALS? auch diese, starke Mission.


    Gruss


    sigi

  • Entweder hast Du eine veraltete Version der Karte (was nicht weitrer überraschend wäre, denn wir haben ja keine echte Versionskontrolle in den Kartendateien), oder Du müßtest die Kartendatei aus dem Szenario, das Du konvertieren willst, zunächst extrahieren und dann individuall konvertieren. Hier empfiehlt es sich, bei "Konvertierung von TER" die bestehende Fulda-Karte als Basiskarte auszuwählen. Dann wird der Speicherbedarf geringer.

    Bitte keine Privat-Nachrichten an mich!
    eMails integrieren sich viel besser in meinen Arbeitsablauf, oder schreibt's gleich ins Forum, OK?